Visual Studio 2008 Kicks Off: Figure 3: Choose Required Framework Availability for Multi-Targeted Projects.

VS 2008's New Project dialog sports a new dropdown list to support multi-targeting. Multi-targeting eliminates the need to have both VS 2005 and VS 2008 coexist on development machines by specifying the .NET Fx 2.0, 3.0, or 3.5 as the application's required framework version. You'll notice many new project types in VS 2008's Templates list. The additional ASP.NET and WCF project type lists are double-exposures (overlays).Visual Studio 2008 Kicks Off: Figure 3: Choose Required Framework Availability for Multi-Targeted Projects.
comments powered by Disqus
Most   Popular
Upcoming Events

.NET Insight

Sign up for our newsletter.

Terms and Privacy Policy consent

I agree to this site's Privacy Policy.